Cadence drills single leg spins

I’m probably missing something obvious but when doing the Cadence Drills workout I can’t work out where to do the single leg drills. In the profile I see 3 high cadence spins and 3 long flat sections. I assume the spikes are with both feet in. But I get no instruction in screen to unclip and move to one leg. Am I missing something somewhere? Doing something wrong? Any help would be gratefully appreciated. Thanks

There are a couple of NoVid cadence sessions in addition to the one with a video.

Is it that first one that you’re doing? If so, there should be on-screen instructions about when to unclip, which side to unclip etc. It you’re doing that workout and not seeing those instructions then maybe the on-screen instructions are disabled? I think that’s the “show storyline” option in the workout settings.

1 Like

@EndOfAnEra Agreed - you should definitely see instructions so you might have something configured incorrectly. Also search the forum for single leg and there are a number of posts from the coaches on how best to do the drills and some tips on other exercises to warmup and also better prep the muscles especially if you have an imbalance. Here is one post that you might find helpful:

Hey Eugene,

Great you are focussing on your cadence builds and holds, you should be able to see the on screen text prompting you for the single leg sections. I’ve taken a screenshot for you:

If you cannot see the text, make sure to go to settings, display and enable the storyline

thanks all for the advice. I suspect it’s a glitch. When I go into the workout, the settings show that storyline is enabled. I run it and there is no text. However if I deselect and reselect storyline then text appears. “Turn it off and turn it on” again seems to do the trick lol. It’s like an IT Crowd fix. I haven’t run the workout so can’t be sure its a fix just yet but the first few seconds show an intro text that was not there yesterday when I did the session (fully clipped in throughout). I’ll report beck when I run through it again.

1 Like

@EndOfAnEra Did you happen to switch from the app to another app and then back to SUF? I lose video when I do that and I will do the same toggle on/off that you described to get it working again.

no, no switching here. It was like this from the beginning of the session. I have completed it 3 times over the last few months. The first time was fine but on the second time there were no instructions. I only noticed as I got to the end of the session and there had been no “unclip” instruction. I forgot to check the problem after that session so did it again yesterday and got the same lack of instruction. Remembered to check in here this time :smile: Hopefully next time I do the session the toggling storyline off/on solution works.

1 Like